inconsistent function names -- arrayContainsNTimes
In Chapter 4, there’s a practice problem that has you write a function
arrayContainsNTimes. In Chapter 5, I refer back to that
function on page 179 and I call it
In future printings and updates of the book, I’ll just refer to the
arrayContainsNTimes is a
little wordy for my tastes).
Thanks to Mike Hennessey for pointing this out!